Om du har WordPress 4.9.3 behöver du uppdatera manuellt till version 4.9.4

I går, 5 februari 2018 släpptes WordPress version 4.9.3.
Tyvärr fanns det ett fel i den versionen som gör att automatiska uppdateringar inte fungerar som de ska. Därför har idag WordPress 4.9.4 släppts, som rättar till detta problem.
Men eftersom den automatiska uppdateringen inte fungerar i version 4.9.3 behöver du gå till sidan för uppdateringar och klicka på ”Uppdatera nu” för att installera den senaste versionen.

Varken 4.9.3 eller 4.9.4 innehåller några rättningar av säkerhetsproblem. Men du bör ändå se till att installera version 4.9.4 så snart som möjligt för att inte missa säkerhetsuppdateringarna när det blir dags nästa gång. Mer information (på engelska) finns i ett inlägg på WordPress tekniska blogg.

Kommentera

This site uses Akismet to reduce spam. Learn how your data is processed.