Support » Allmänna frågor » Felmeddelande anpassa tema

  • Löst Anna-Lena Jönsson

    (@annaljonsson)


    Hej!
    Jag är helt ny på WordPress sedan några dagar. Håller på att lära mig grunderna och har nu fastnat i att det inte går att anpassa något alls under temat (Zakra) vilket jag tycker fungerade bra de första dagarna (felmeddelande som återkommer: Något verkar ha blivit fel. Vänta några sekunder och försök igen.). Har tömt cache-minnet och startat om browsern.

    Tacksam om någon vänlig själ har tid:-)

Visar 1 svar - 1 till 4 (av 4 totalt)
  • Moderator Tor-Bjorn Fjellner

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Anpassaren använder en hel del direktkommunikation mellan Javascript i din webbläsare och ”AJAX” på webbservern.
    – Kolla att du inte råkar blockera Javascript i webbläsaren.
    – Öppna webbläsarens utvecklarverktyg och kolla i ”konsolen” om det finns några felmeddelanden där
    – Installera tillägget https://sv.wordpress.org/plugins/health-check/ och kolla att egenanrop m.m. fungerar.

    Tack för svar och tack för rådet om hälsokontrollen! Har gått genom listan med dina råd med får fortfarande inte anpassningar av tema att fungera.

    Vi använder Telias webhotell och de har en äldre version av PHP (5.3.3). Kan det vara detta som bråkar? Har mailat med Telia om de kan uppdatera PHP och fick svaret ”Vi har dessvärre ingen möjlighet att uppdatera den aktuella PHP-version i dagsläget. Vi håller dock på med att uppdatera hela webbhotellsplattformen i sig vilket kommer medföra en aktuell version av PHP. Dessvärre så har jag inget konkret datum när detta beräknas vara färdigt.”

    Står även att vi har en äldre version av MySQL i hälsokontrollen.

    Är tyvärr inte tillräckligt kunnig i den här tekniska biten… Kanske måste vi byta webhotell?

    Moderator Tor-Bjorn Fjellner

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Jag tror det kan vara god idé att flytta till ett specialiserat webbhotell. Även de billigaste webbhotellen följer bättre med i utvecklingen än det du beskriver.
    Tänk bara på att göra flytten på ett bra sätt, så att du inte plötsligt blir av med e-post eller liknande.

    Officiellt stöd för PHP 5.3 slutade för nästan 5 år sedan. En del webbhotell har fortsatt att lappa och laga PHP med inofficiella uppdateringar för att täcka till de värsta säkerhetshålen, men en flytt till nyare versioner är en mycket bättre lösning. Du kan läsa mer om PHP på https://sv.wordpress.org/support/update-php/

    För PHP 5.6 och PHP 7.0 upphörde det officiella stödet i november-december 2018. PHP 7.2 har funnits så pass länge att alla tillägg och teman som underhålls åtminstone någon gång per år ska fungera bra. PHP 7.3 lanserades i december och bör vid det här laget fungera fint med de flesta teman och tillägg som underhålls aktivt.

    Tack snälla för input! Jag kommer absolut att behöva ta hjälp av någon som kan det här mycket bättre.

Visar 1 svar - 1 till 4 (av 4 totalt)
  • Du måste vara inloggad för att svara på detta ämne.