Support » Teman » Flyttat: Felmeddelande

  • Hej igen, tack för din information.

    Nu fick jag problem igen. Provade ett av era teman som jag installerade och gick sedan tillbaks till Avada. Sedan går inte hemsidan att nås och jag kan inte heller logga in.
    Får:
    Fatal error: Cannot redeclare layerslider_load_lang() (previously declared in /customers/0/f/c/brf-ronnbyborg.se/httpd.www/wordpress/wp-content/plugins/LayerSlider/layerslider.php:113) in /customers/0/f/c/brf-ronnbyborg.se/httpd.www/wordpress/wp-content/themes/Avadagammal/framework/plugins/LayerSlider/layerslider.php on line 90

    Har provat att med bakup från igår och med att ändra php-versionen från 5.6 till 7.2 och sedan tillbaka till 5.6 men det fungerar inte.

    Tacksam om du kan hjälpa mig.

    Mvh
    Ingvar

Visar 1 svar (av 1 totalt)
  • Moderator Tor-Bjorn Fjellner

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Jag flyttade din kommentar till ett nytt ämne eftersom det är en helt annan fråga.

    PHP (programmiljön som WordPress körs i) flippar ur om man försöker deklarera en funktion som redan har deklarerats.

    Det som hände här är att tillägget LayerSlider initieras två gånger, från två olika ställen:
    Dels som ett vanligt tillägg direkt i WordPress /wordpress/wp-content/plugins/LayerSlider/
    och dels som någon sorts utökning till Avada under /wordpress/wp-content/themes/Avadagammal/framework/plugins/LayerSlider/

    Om du vill fortsätta att använda Avada bör du ändra namn på mappen /wordpress/wp-content/plugins/LayerSlider/ t.ex. till /wordpress/wp-content/plugins/LayerSlider-inactive/

    Sen får vi se om du har flera saker som kör dubbelt.
    Men överlag: Om du använder ett kommersiellt tema bör du se till att prenumerera på uppdateringar så att du alltid har senaste versionen. Annars ökar risken för intrång, om man har ett någorlunda känt tema men inte uppdaterar det.
    Och väljer du att inte använda Avada bör du radera filerna från servern eftersom vissa sårbarheter i gamla tillägg eller teman kan gå att utnyttja även om temat eller tillägget inte är aktiverat.

Visar 1 svar (av 1 totalt)
  • Ämnet ”Flyttat: Felmeddelande” är stängt för nya svar.