Support » Allmänna frågor » Går inte att välja att visa video i fullskärms läge

  • När jag lägger upp en video i ett inlägg så går det inte att välja att visa videon i fullskärms läge. Symbolen för det visas inte på videon.

    När jag tittar på inlägget i Editerings läge så finns symbolen för Fullskärm med på videon. Men när jag sen postar inlägget så är symbolen borta.

    Jag har testat att lägga in videon antingen via block redigering -det är en Vimeo video så jag har valt det alternativet. Och jag har testat att bara klistra in koden från Vimeo som text.
    I båda fallen får jag samma resultat.

    Finns det någon väg runt det här ?

Visar 1 svar - 1 till 3 (av 3 totalt)
  • Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Hej @pudel1234
    Den frågan handlar betydligt mer om Vimeo än om WordPress.
    Jag vet inte om svaret finns i https://vimeo.zendesk.com/hc/en-us/articles/360001494447-Using-Player-Parameters
    eller någon annan artikel i den sidans närhet. Men när du väl vet vilka parametrar du behöver (eller kanske inställningar för själva videon) då bör en del klarna.

    Trådstartare pudel1234

    (@pudel1234)

    Hej Tor-Björn!
    Tack för snabbt svar 🙂

    Då kommer en följd fråga-
    Är det då skillnad på hur Sidor och Inlägg(”posts”) fungerar?
    När jag lägger upp videon på en Sida på min WP site så fungerar allt utan problem.

    Men när jag lägger upp den på ett Inlägg/Post så ser det som sagt ut OK i ”pre view” läge- men när inlägget sedan publiceras så går det inte att välja helskärms läge.

    Så då är ju frågan om det verkligen är Vimeo inställningen som spökar?

    Bakgrund:

    Jag har en websida baserad på WP.
    Den har en låst Medlems sida gjord i Memberspress.
    Där fungerar videon utan problem.

    Jag har också skapat Lösenords skyddade ”Posts” ( sidadmin är på engelska då jag bor på Irland – men jag gissar att det är Inlägg? ) som inte ligger synliga.

    Och där går det inte att få videon att expandera.

    Handlar det då om att ”blogg inlägg” har en fast ram som det inte går att ta sig ur? Så videon kan inte expandera.
    Medans en Sida inte har några ramar?

    Mvh
    Mia

    Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Sida (Page) och Inlägg (Post) är två olika inläggstyper som finns inbyggda i WordPress.
    Inlägg visas normalt i omvänd datumordning (och är huvudstrukturen i en blogg). Inlägg kan märkas med kategorier och etiketter (och de kan, parallellt med datum, författare m.m. användas för att visa vyer med filtrerade inläggslistor.

    Sidor är en mer fristående komponent. Sidor kan ligga i hierarkier, så att en sida kan ha en eller fler undersidor.

    Det är möjligt att Memberpress har vissa egna innehållstyper. Här i detta forum, som använder bbPress, kallas både ämnen och svar ”posts” på engelska, men det är inte samma ”posts” som skulle förekomma om vi öppnade en bloggsida här.

    I ditt fall skulle jag föreslå att du på båda ställena inspekterar den underliggande html-koden. Det är möjligt att det finns vissa finesser i hur redigeringsmiljön beter sig på olika ställen.

    Vad det gäller vilket språk administrationssidorna är på går det faktiskt att välja språk för adminsidorna i användarprofilen sedan ett antal versioner av WordPress (vilket är en enorm lättnad för mig, eftersom jag ibland behöver vidta olika administrativa åtgärder på en rad olika språkversioner av WordPress.)

Visar 1 svar - 1 till 3 (av 3 totalt)
  • Du måste vara inloggad för att svara på detta ämne.