Support » Allmänna frågor » ingen visning av bilder

  • rhiblomster

    (@rhiblomster)


    När jag loggar in som admin på vår hemsida syns helt plötsligt inte bilderna jag lagt in. Börjar jag redigera sidan/sidorna dyker dom upp igen!?

    Om man bara loggar in som vem som helst ser det helt ok ut.

    Vad kan ha hänt?

    Sidan jag behöver hjälp med: [logga in för att se länken]

Visar 1 svar (av 1 totalt)
  • Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Det går att nå din webbplats både via http och https. Om du loggar in tvingar antagligen webbplatsen över dig i krypterat läge (https), men eftersom webbplatsen ger adressen till bilderna som http (oskyddad uppkoppling) kommer nästan alla webbläsare att helt enkelt hoppa över bilderna.

    Jag rekommenderar att du aktiverar https för hela webbplatsen. Börja med att under Inställningar → Allmänt ändra webbplatsens adress så att den börjar med https://

    Sedan kan du i domäninställningarna hos Loopia kryssa i att all trafik ska styras över till https.

    Slutligen, för att bilderna ska visas överallt igen behöver adressen till alla bilder ”stämplas om” till https i stället för http. Enklaste lösningen är att använda tillägget https://sv.wordpress.org/plugins/really-simple-ssl/

    Om du vågar ge dig på att ändra direkt i databasen kan du ha hjälp av tillägget https://sv.wordpress.org/plugins/better-search-replace/ men se till att du sparar en säkerhetskopia av hela databasen innan du ens försöker göra något.

Visar 1 svar (av 1 totalt)
  • Ämnet ”ingen visning av bilder” är stängt för nya svar.