Support » Allmänna frågor » Kan inte uppdatera WP

  • Hej!
    Jag sitter lite i en rävsax just nu. Jag behöver uppdatera wordpress på min webbsida för att den ska fungera med nyare version av PHP. Den jag använder i dag ska utgå inom kort. Problemet är att jag inte kan uppdatera min version under administratörspanelen. När jag ska uppdatera får jag upp följande felmeddelande ”Du har inte behörighet att se den här sidan” trots att jag har full behörighet med mitt inlogg.

    Är det någon som vet hur jag kan lösa detta eller hjälpa mig på vägen?

    Sidan jag behöver hjälp med: [logga in för att se länken]

Visar 1 svar (av 1 totalt)
  • Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Hej,
    Även om du har rollen ”administratör” så är det möjligt att något tillägg har klippt bort några av dina individuella behörigheter eller anpassat vad din roll kan göra.

    Jag skulle föreslå att du kontaktar supporten för ditt webbhotell och ber att de skapar ett extra administratörskonto på din webbplats.

Visar 1 svar (av 1 totalt)
  • Du måste vara inloggad för att svara på detta ämne.