Support » Allmänna frågor » Kommentars fält saknas

  • Jag har, tycker jag, gjort alla inställningar för diskussioner/kommentarer som är nödvändiga i
    WP backend, men i blogginlägg syns inget kommentarsfält.
    Jag använder Classic editor med följande inställningar
    2021-05-14_10-43-40
    Då syns inget kommentarsfält i blogginlägg, och inte heller någon inställing för diskussioner när man skriver sitt inlägg.

    Först när jag ändrar i Classic editor till block editor dyker dessa funktioner upp.

    Varför är det så, och går det att på något sätt fixa så att ett kommentarsfält finns när Classic editor används?

    MVH
    Anders

    Sidan jag behöver hjälp med: [logga in för att se länken]

Visar 1 svar (av 1 totalt)
  • Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    I den klassiska redigeraren kan du behöva öppna fliken ”Skärmalternativ/Screen Options” nära övre högra hörnet och kryssa i Diskussion/Discussion (och kanske Kommentarer/Comments) för att dessa funktioner ska bli synliga i redigeringsvyn.

    Sen förekommer det också teman som helt enkelt inte anropar WordPress-funktionerna för kommentarfält och därmed aldrig inkluderar fälten för kommentering.

    Notera även att kommentarer på/av är en inställning som gäller för varje sida eller inlägg separat. Om du under Inställningar → Diskussion har aktiverat kommentarer gäller detta endast för de nya sidor/tillägg som du skapar. Eventuella sidor/tillägg som finns sedan tidigare påverkas inte av den inställningen, utan du behöver ändra inställningen för dessa sidor/inlägg separat, antingen genom att gå igenom dem manuellt eller genom att använda något tillägg som låter dig hantera dem i klump.

Visar 1 svar (av 1 totalt)
  • Ämnet ”Kommentars fält saknas” är stängt för nya svar.