Support » Allmänna frågor » Landar på front-end när jag loggar in

  • Jag har just uppdaterat viktoriamyren.se
    Nu kan ingen av oss logga in till back-end. Användarnamn och lösenord fungerar fint men man blir bara skickad till front-end när man loggar in. Jag har testat att ladda ned en fräsch kopia av wp och ladda upp allt igen via ftp, men det blir ingen skillnad.
    Var ska jag börja leta?
    Jag kommer åt filerna via ftp och databasen via dbadmin.

    Sidan jag behöver hjälp med: [logga in för att kunna se länken]

Visar 1 svar - 1 till 3 (av 3 totalt)
  • Moderator Tor-Bjorn Fjellner

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    1. Börja med att kolla om det finns några underligheter i .htaccess och i så fall städa upp där. Glöm inte att kolla om det händelsevis finns en extra .htaccess i katalogen wp-admin
    2. Använder ni något tillägg för säkerhet? Prova i så fall att sätta det ur spel genom att via ftp byta namn på tilläggets katalog.

    Det är vad jag kan komma på att kolla till att börja med. Håller tummarna.

    Tack!
    Jag deaktiverade alla plug-ins, kollade .htc-access och deaktiverade temat. Det hjälpte inte. Till slut gjorde jag en helt ny WP-installation i en subfolder, flyttade allt innehåll dit, avinstallerade den gamla installationen och flyttade upp den nya till root. Nu fungerar det, peppar peppar.

    Moderator Tor-Bjorn Fjellner

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Hej,
    Skönt att du fick det att fungera, även om det kanske hade kunnat gå att lösa med något mindre våld.
    /T-B

Visar 1 svar - 1 till 3 (av 3 totalt)
  • Du måste vara inloggad för att svara på detta ämne.