• Löst Elisabeth

    (@hundkatt)


    Hej! Jag har lagt till blocket ”Arkiv” längst ner på startsidan av min blogg. När jag klickar på en länk t.ex. november 2022 så kommer jag tillbaka till startsidan, inte till novembers inlägg.

    Om jag däremot hovrar över länken så visas https://husdjursblogg.glanna.se/2022/11/

    Vad har jag missat? Jag använder tema Astra Pro och Gutenbergs blockhanterare.

    Sidan jag behöver hjälp med: [logga in för att se länken]

Visar 1 svar - 1 till 4 (av 4 totalt)
  • Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Vilka tillägg har du aktiva på webbplatsen?

    Och vilka alternativ är valda under Inställningar → Permalänkar

    Trådstartare Elisabeth

    (@hundkatt)

    Under Inställningar-Permalänkar är: Inläggsnamn valt https://husdjursblogg.glanna.se/exempelinlagg/

    Tilläggen är: Akismet Anti-Spam, Astra Bulk Edit, Astra Customizer Reset, Astra Pro, Astra Widgets, Custom Adobe Fonts (Typekit), Custom Fonts, Customizer Search, GA Google Analytics, Imagify, Import / Export Customizer Settings, Loopia WordPress Plugin, Post SMTP, Redis Object Cache, Sidebar Manager, Spectra, Starter Templates, Wordfence Security, WPForms Lite,Yoast SEO.

    Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Kolla inställningarna för Yoast SEO. Det finns troligen en inställning där som kan blockera datumbaserade arkiv.

    Trådstartare Elisabeth

    (@hundkatt)

    Tack @tobifjellner 😊

    I Yoasts avancerade inställningar finns en knapp för att aktivera datumarkiv. Nu är den aktiv och länkarna fungerar som de ska.

Visar 1 svar - 1 till 4 (av 4 totalt)
  • Ämnet ”Länkarna i datumarkivet fungerar inte” är stängt för nya svar.