• Har för första gången på många år installerat en multisite och nu första gången med subdomän. Får inte till det med DNS inställningen (gissar att det är där problemet ligger). Jag kan i WP skapa en ny site som får adress till en subdomän, men när jag går till den adressen så får jag en 404. Jag har skapat en *.hemsida.se subdomän. Finns det någon som har en bra guide, jag har googlat och kollat men blir inte klok på vad som skall ändras. Webbhotellet öppnar supporten på tisdag morgon 😮

Visar 1 svar - 1 till 3 (av 3 totalt)
  • Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Det finns ett par grejer som måste stämma:
    1. DNS måste peka på rätt IP-adress. Den punkten har du antagligen löst. Prova med kommandot NSLOOKUP från din egen dator.
    2. Om du delar webbservern med hundratals andra webbplatser måste din webbserver veta vilket webbplatskonto ett anrop hör till. Om du inte har möjlighet i webbhotellets kontrollpanel att deklarera att alla anrop till olika underdomäner ska styras till din WordPress-installation för måste du antagligen vänta på webbsupporten.

    Trådstartare sailor73

    (@sailor73)

    Tack, jag testar. Är det enklare att strunta i subdomän och köra mapp istället? Kommer nog bara att ha 3-4 siter.

    Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Fördelen med mappar är att det fungerar utan att webbhotellet behöver göra några specialare.
    Fördelen med underdomäner är att de är snyggare.

Visar 1 svar - 1 till 3 (av 3 totalt)
  • Ämnet ”Problem med DNS för Subdomän i multisite” är stängt för nya svar.