Support » Allmänna frågor » Problem med wp-block-library

  • Hej! Jag får upp ett felmeddelande på min hemsidan där det står ”Nödvändiga delar som saknas” i wp-block-library och då specifikt wp-includes/css/dist/block-library/style.min.css

    Jag har försökt att uppdatera wordpress, ta bort plugins, ta bort filen och lägga dit den igen från ftp men inget funkar och felmeddelandet är kvar.

    Hur ska jag göra för att åtgärda detta problem?

    Sidan jag behöver hjälp med: [logga in för att se länken]

Visar 1 svar (av 1 totalt)
  • Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Kolla att adressen till webbplatsen stämmer (och anges med https) i båda inställningarna under ”allmänt”. (Min misstanke är att webbsidan laddas via https, men sedan anropas några filer ”bakvägen” över http och går inte igenom…)

Visar 1 svar (av 1 totalt)
  • Ämnet ”Problem med wp-block-library” är stängt för nya svar.