Support » Allmänna frågor » Publicera sida

  • Hej, jag uppdaterade min hemsidan med smart slider 3
    Jag deletade den första sliden och gjorde en ny som jag blev nöjd med
    Men nu när jag uppdaterar sidan så syns inget, bara sid huvudet längst upp

    Jag kan som inte publicera innehållet under sidhuvudet
    Synligheten är offentlig och i WordPress är sidan som den ska, men på hemsidan under sidhuvudet står det bara : inget hittat

    Tacksam för hjälp

    Sidan jag behöver hjälp med: [logga in för att se länken]

Visar 1 svar - 1 till 5 (av 5 totalt)
  • Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    @peddedude för att jag (och alla andra) ska kunna kika på den publika delen av din sida för att kanske bättre förstå vad du menar, skulle du kunna redigera din fråga och i det speciella fältet för ”sida som jag behöver hjälp med” lägga in URL till din webbplats? Om du lägger in URL:en där kommer Google m.fl. inte att se den, eftersom innehållet i det fältet endast visas för inloggade besökare.
    Du kan redigera ditt inlägg inom 60 minuter från när det publicerades.
    (Lägg gärna till en kommentar när du gjort detta, annars kanske jag missar…)

    Trådstartare peddedude

    (@peddedude)

    Hej, här är adressen
    [flyttat till URL-fältet]

    Trådstartare peddedude

    (@peddedude)

    Under ”välkomstbilden” fanns bilder, ttext och några länkar
    Allt det finns kvarunder sidor fliken samt dom andra sidorna
    Men hur mycket jag än uppdaterar så kommer det inte ut på hemsidan

    Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Det som hänt är troligen följande:
    Standardinställningen i WordPress är att som startsida använda ”bloggrullen”.
    I inställningarna kan man ändra så att någon statisk sida används som startsida.
    När du raderade den tidigare sidan hoppades antagligen inställningen för startsida tillbaka till bloggrullen, men om du inte har några publicerade inlägg blir det just ”ingenting hittat”…

    Så: Gå till Inställningar > Läsa och välj startsida en gång till.

    Trådstartare peddedude

    (@peddedude)

    Funkade direkt
    Jag tackar och bockar ödmjukast
    Tack

    Mvh peder

Visar 1 svar - 1 till 5 (av 5 totalt)
  • Ämnet ”Publicera sida” är stängt för nya svar.