Support » Allmänna frågor » Twenty Ten with childtheme and PHP 8.1

  • Hi there.
    My website http://www.abcorg.no is based on the theme Twenty Ten. I made a children theme with ”create child theme”. The site is not spectacular and appears rather boring. However, it does the job with short static information about my services and presentation of my blogs.
    The site is stored at Loopia.no (live in Norway). This has worked rather good. . Loopia has now upgraded its PHP from version 7.4 to 8.1. My page appeared more or less unavailable after updates. Its messy and the heading is a mess. I got the error message (translated): “A critical error has occurred on this site.”
    Loopia has now temporarily demoted PHP to 7.4 for me again. Now it works. They will upgrade PHP to 8.1 again November 27.
    ”Create child team” looks like it’s no longer supported anymore. The connection between theme Twenty Ten and my child team has already been made. It seems like the coding somewhere is not compatible with PHP 8.1. I do not have any skills with coding and is lost by this issue. There might be some “old” PHP codes in the child theme. How can I verify this?
    Anyone have good suggestion’s for a solution?

    Sidan jag behöver hjälp med: [logga in för att se länken]

  • Du måste vara inloggad för att svara på detta ämne.