Support » Allmänna frågor » Uppgradera PHP version?

  • Vid uppdatering fick jag detta meddelande och undrar vad jag ska göra?

    Envira Gallery requires PHP 5.3 or higher. You’re still on PHP http://www.artbylife.se/wp-admin/. Please contact your web host for more information on how to upgrade your PHP version.

    Vänligen
    Emma

Visar 1 svar - 1 till 5 (av 5 totalt)
  • Moderator Jonathan Sulo

    (@jonathansulo)

    Bygger snabbare hemsidor.

    Hej Emma! Du behöver kontakta ditt webbhotell och fråga dem hur du kan få tillgång till en nyare version av PHP. PHP 5.3 uppdateras inte sedan många år tillbaka.

    Du bör använda PHP version 7.2 eller nyare idag, som du kan se här: https://www.php.net/supported-versions.php

    Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Hmm. Det verkar som om Envira Gallery har rört till det ordentligt för sig. Jag är nämligen ganska säker på att ditt webbhotell använder åtminstone PHP 5.6, men troligen 7.2 eller 7.3…

    Du kan sätta tillägget ur spel genom att byta namn på tilläggets katalog via webbhotellets filhanterare eller med hjälp av FTP (t.ex. med programmet FileZilla).
    (Tilläggen finns i katalogen /wp-content/plugins/ och om ett tillägg t.ex. har katalogen wp-content/plugins/mitt-tillagg/ kan du t.ex. ändra det till wp-content/plugins/mitt-tillägg-old/ – I databasen har WordPress en lista med adresser till aktiverade tillägg, men kommer då inte att ”hitta” detta tillägg när sidan ska skapas.)

    Trådstartare artbylife

    (@artbylife)

    tack snälla för snabbt svar =) inväntar dem nu.

    Trådstartare artbylife

    (@artbylife)

    Det löste sig, men nu dyker detta upp högst upp på varje sida på hemsidan som jag öppnar:

    Warning: ”continue” targeting switch is equivalent to ”break”. Did you mean to use ”continue 2”? in /storage/content/49/187149/artbylife.se/public_html/wp-includes/pomo/plural-forms.php on line 210

    Vad betyder det?

    Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Det verkar som om du använder PHP 7.3, men har en något äldre version av WordPress. Spara en säkerhetskopia av databasen och prova sedan att uppgradera WordPress till senaste versionen.

Visar 1 svar - 1 till 5 (av 5 totalt)
  • Ämnet ”Uppgradera PHP version?” är stängt för nya svar.