Support » E-handel » YOAST SEO

  • Något har hänt med Yoast SEO.
    Tidigare har jag alltid haft ett fält för att skriva en nyckelfras i, och längst upp har det funnits en förgad prick som visar resultat för seo, dålih, kan förbättras eller bra har visats med en röd, gul eller grön prick, dessa syns inte längre.
    Någon som vet vad som kan ha orsakat detta?

    Sidan jag behöver hjälp med: [logga in för att se länken]

Visar 1 svar - 1 till 5 (av 5 totalt)
  • Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    En så stor ändring i Yoast SEO borde jag ha hört något om, så det troliga är att något krockar hos dig.

    Du skulle kunna prova om de saknade funktionerna återkommer om du inaktiverar andra tillägg du använder. Enklaste sättet att göra detta (och utan att ändra något för andra besökare på din webbplats) är att installera tillägget https://sv.wordpress.org/plugins/health-check/ och använda dess felsökningsläge.

    Trådstartare mcdoktorn

    (@mcdoktorn)

    Tack för input.
    Men det gjorde ingen skillnad, aktiverade endast woocommerce och Yoast SEO under felsökningen.
    Det konstiga är att det funkar rätt på stagingsidan som har samma plugin installerade, och även uppdaterade.
    Livesidan
    ingen status på SEO och läsbarhet saknas

    Stagingsidan
    Fungerar som den ska

    Best Regards
    Med vänliga hälsningar
    Kari Uskali

    Moderator tobifjellner (Tor-Bjorn Fjellner)

    (@tobifjellner)

    WordPress-hemmapulare, Projektledare, Författare, Översättare och Vänlig Själ

    Om du är kund hos Yoast (med deras premiumversion eller kanske Yoast WooCommerce SEO) bör du kontakta deras premiumsupport. I annat fall skulle jag föreslåt att du skriver ett inlägg i underforumet för det fria tillägget, helst på engelska eftersom du då når långt fler personer som potentiellt kan veta vad det är du snubblar på. Du hittar deras forum på https://wordpress.org/support/plugin/wordpress-seo/

    Hej,

    Stötte på samma problem hos en av våra kunder men löste det genom att uppdatera WordPress.

    Trådstartare mcdoktorn

    (@mcdoktorn)

    Jag hittade felet med hjälp av den engelskspråkiga supporten.
    Av någon anledning så hade funktinerna inaktiverats i min personliga profil.

Visar 1 svar - 1 till 5 (av 5 totalt)
  • Du måste vara inloggad för att svara på detta ämne.